summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 26a6202..29b243d 100644
--- a/Makefile
+++ b/Makefile
@@ -7,4 +7,7 @@ selftest :
doctest :
python pep8.py --doctest
-alltest : test selftest doctest
+unittest :
+ python -m testsuite.test_all
+
+alltest : test selftest doctest unittest