summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 146a2cc..366f580 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ test :
python pycodestyle.py --testsuite testsuite
selftest :
- python pycodestyle.py --statistics pep8.py
+ python pycodestyle.py --statistics pycodestyle.py
doctest :
python pycodestyle.py --doctest