summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile11
1 files changed, 1 insertions, 10 deletions
diff --git a/Makefile b/Makefile
index f8e6dd2..887cb26 100644
--- a/Makefile
+++ b/Makefile
@@ -2,7 +2,7 @@ test :
python pep8.py --testsuite testsuite
selftest :
- python pep8.py --repeat --statistics pep8.py
+ python pep8.py --statistics pep8.py
doctest :
python pep8.py --doctest
@@ -10,27 +10,18 @@ doctest :
alltest : test selftest doctest
multitest :
- python2.3 pep8.py --testsuite testsuite
- python2.4 pep8.py --testsuite testsuite
python2.5 pep8.py --testsuite testsuite
python2.6 pep8.py --testsuite testsuite
python2.7 pep8.py --testsuite testsuite
- python3.0 pep8.py --testsuite testsuite
python3.1 pep8.py --testsuite testsuite
python3.2 pep8.py --testsuite testsuite
- python2.3 pep8.py --doctest
- python2.4 pep8.py --doctest
python2.5 pep8.py --doctest
python2.6 pep8.py --doctest
python2.7 pep8.py --doctest
- python3.0 pep8.py --doctest
python3.1 pep8.py --doctest
python3.2 pep8.py --doctest
- python2.3 pep8.py --statistics pep8.py
- python2.4 pep8.py --statistics pep8.py
python2.5 pep8.py --statistics pep8.py
python2.6 pep8.py --statistics pep8.py
python2.7 pep8.py --statistics pep8.py
- python3.0 pep8.py --statistics pep8.py
python3.1 pep8.py --statistics pep8.py
python3.2 pep8.py --statistics pep8.py