summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini8
1 files changed, 7 insertions, 1 deletions
diff --git a/tox.ini b/tox.ini
index 0c16e34..797bbfa 100644
--- a/tox.ini
+++ b/tox.ini
@@ -4,7 +4,7 @@
# and then run "tox" from this directory.
[tox]
-envlist = py26, py27, py32, py33, py34, py35, pypy, pypy3, jython
+envlist = py26, py27, py32, py33, py34, py35, py36, pypy, pypy3, jython
skip_missing_interpreters=True
[testenv]
@@ -14,3 +14,9 @@ commands =
{envpython} pycodestyle.py --statistics pycodestyle.py
{envpython} pycodestyle.py --doctest
{envpython} setup.py test
+
+[testenv:flake8]
+deps =
+ flake8
+commands =
+ flake8 pycodestyle.py