summaryrefslogtreecommitdiff
path: root/tox.ini
diff options
context:
space:
mode:
Diffstat (limited to 'tox.ini')
-rw-r--r--tox.ini10
1 files changed, 5 insertions, 5 deletions
diff --git a/tox.ini b/tox.ini
index 50a0d00..a4992e9 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,15 +1,15 @@
-# Tox (http://codespeak.net/~hpk/tox/) is a tool for running tests
+# Tox (https://testrun.org/tox/latest/) is a tool for running tests
# in multiple virtualenvs. This configuration file will run the
# test suite on all supported python versions. To use it, "pip install tox"
# and then run "tox" from this directory.
[tox]
-envlist = py26, py27, py32, py33, py34, pypy, jython
+envlist = py26, py27, py32, py33, py34, py35, pypy, pypy3, jython
[testenv]
commands =
{envpython} setup.py install
- {envpython} pep8.py --testsuite testsuite
- {envpython} pep8.py --statistics pep8.py
- {envpython} pep8.py --doctest
+ {envpython} pycodestyle.py --testsuite testsuite
+ {envpython} pycodestyle.py --statistics pycodestyle.py
+ {envpython} pycodestyle.py --doctest
{envpython} -m testsuite.test_all