summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--doc/install.rst3
-rw-r--r--setup.py1
2 files changed, 2 insertions, 2 deletions
diff --git a/doc/install.rst b/doc/install.rst
index d310871..6f7e36a 100644
--- a/doc/install.rst
+++ b/doc/install.rst
@@ -12,8 +12,7 @@ Or::
Requirements
------------
-This version of Pexpect requires Python 2.6 or 3.2 or above. For older
-versions of Python, continue using Pexpect 2.4.
+This version of Pexpect requires Python 3.3 or above, or Python 2.7.
As of version 4.0, Pexpect can be used on Windows and POSIX systems. However,
:class:`pexpect.spawn` and :func:`pexpect.run` are only available on POSIX,
diff --git a/setup.py b/setup.py
index 4cd0ba9..9b81776 100644
--- a/setup.py
+++ b/setup.py
@@ -1,3 +1,4 @@
+# encoding: utf-8
from distutils.core import setup
import os
import re