summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Beazley <dave@dabeaz.com>2007-11-27 17:09:52 +0000
committerDavid Beazley <dave@dabeaz.com>2007-11-27 17:09:52 +0000
commit56cdc2c1679bb902d5ae588d4b4a905c51016bd0 (patch)
tree895c09c17f491a5f5e0060b48f362ef61b9e7967 /setup.py
parent673d5280801197f89534e9a7e042b3290d951790 (diff)
downloadply-56cdc2c1679bb902d5ae588d4b4a905c51016bd0.tar.gz
Added eggs support
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cb1bc9a..4c98334 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,7 @@
-from distutils.core import setup
+try:
+ from setuptools import setup
+except ImportError:
+ from distutils.core import setup
setup(name = "ply",
description="Python Lex & Yacc",