summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorbsebi <sebastianbrestin@gmail.com>2015-10-28 19:02:46 +0200
committerbsebi <sebastianbrestin@gmail.com>2015-10-28 19:02:46 +0200
commita0355231afeadb5be1575ddd66c61a240a0e29f2 (patch)
tree78a21bd07fed09be59e3e70483a9bc2e3870cd37
parentf89aec2e56e1e1e503a6292850048bbea6de31a1 (diff)
downloadpsutil-a0355231afeadb5be1575ddd66c61a240a0e29f2.tar.gz
line too long failure
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8ff41d31..e6ea276b 100644
--- a/setup.py
+++ b/setup.py
@@ -175,7 +175,8 @@ elif sys.platform.startswith("linux"):
define_macros=macros)
extensions = [ext, posix_extension]
# Solaris
-elif sys.platform.lower().startswith('sunos') or sys.platform.lower().startswith('solaris'):
+elif sys.platform.lower().startswith('sunos') or \
+ sys.platform.lower().startswith('solaris'):
ext = Extension(
'psutil._psutil_sunos',
sources=['psutil/_psutil_sunos.c'],