summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2020-11-06 21:58:34 +0100
committerGiampaolo Rodola <g.rodola@gmail.com>2020-11-06 21:58:34 +0100
commit6443e1d0864efda9c404c049e91df0882a69066c (patch)
tree9e61ad42c914e3865978a63def4655d2695f2793
parentc4f5794eb81c7cddaf82d0821be8a62a34c831f0 (diff)
downloadpsutil-6443e1d0864efda9c404c049e91df0882a69066c.tar.gz
test-26
-rw-r--r--.github/workflows/build_wheel.yml1
-rwxr-xr-x[-rw-r--r--]scripts/internal/download_wheels_github.py0
-rwxr-xr-x[-rw-r--r--]scripts/internal/print_wheels.py0
3 files changed, 1 insertions, 0 deletions
diff --git a/.github/workflows/build_wheel.yml b/.github/workflows/build_wheel.yml
index 36035ce1..cfbb801c 100644
--- a/.github/workflows/build_wheel.yml
+++ b/.github/workflows/build_wheel.yml
@@ -41,6 +41,7 @@ jobs:
path: wheelhouse
- name: Create tar.gz
+ if: startsWith(matrix.os, 'ubuntu')
run: |
make generate-manifest
python setup.py sdist
diff --git a/scripts/internal/download_wheels_github.py b/scripts/internal/download_wheels_github.py
index 4aa50d5d..4aa50d5d 100644..100755
--- a/scripts/internal/download_wheels_github.py
+++ b/scripts/internal/download_wheels_github.py
diff --git a/scripts/internal/print_wheels.py b/scripts/internal/print_wheels.py
index be8290e0..be8290e0 100644..100755
--- a/scripts/internal/print_wheels.py
+++ b/scripts/internal/print_wheels.py