summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2020-07-15 14:54:31 +0200
committerGiampaolo Rodola <g.rodola@gmail.com>2020-07-15 14:54:31 +0200
commit6e55b5eb48d21548048634ea2304a6c903408435 (patch)
treee2d734b228d419d2500a76cce80af13ea5bb13b7
parent9267775415c6464478457e9ac332f83787a7acc2 (diff)
downloadpsutil-6e55b5eb48d21548048634ea2304a6c903408435.tar.gz
pre-release
-rw-r--r--HISTORY.rst9
-rw-r--r--Makefile2
-rw-r--r--docs/index.rst4
-rw-r--r--psutil/__init__.py2
4 files changed, 15 insertions, 2 deletions
diff --git a/HISTORY.rst b/HISTORY.rst
index e9814fe7..a7d73f6b 100644
--- a/HISTORY.rst
+++ b/HISTORY.rst
@@ -1,5 +1,14 @@
*Bug tracker at https://github.com/giampaolo/psutil/issues*
+5.7.2
+=====
+
+2020-07-15
+
+**Bug fixes**
+
+- wheels for 2.7 were inadvertently deleted.
+
5.7.1
=====
diff --git a/Makefile b/Makefile
index be92b744..80901538 100644
--- a/Makefile
+++ b/Makefile
@@ -220,7 +220,7 @@ download-wheels-github: ## Download latest wheels hosted on github.
download-wheels: ## Download wheels from github and appveyor
rm -rf dist
${MAKE} download-wheels-appveyor
- ${MAKE} download-wheels-github
+ # ${MAKE} download-wheels-github
${MAKE} print-wheels
print-wheels: ## Print downloaded wheels
diff --git a/docs/index.rst b/docs/index.rst
index d9ea8f99..374aa79d 100644
--- a/docs/index.rst
+++ b/docs/index.rst
@@ -2508,6 +2508,10 @@ Timeline
========
- 2020-07-15:
+ `5.7.2 <https://pypi.org/project/psutil/5.7.2/#files>`__ -
+ `what's new <https://github.com/giampaolo/psutil/blob/master/HISTORY.rst#571>`__ -
+ `diff <https://github.com/giampaolo/psutil/compare/release-5.7.1...release-5.7.2#files_bucket>`__
+- 2020-07-15:
`5.7.1 <https://pypi.org/project/psutil/5.7.1/#files>`__ -
`what's new <https://github.com/giampaolo/psutil/blob/master/HISTORY.rst#571>`__ -
`diff <https://github.com/giampaolo/psutil/compare/release-5.7.0...release-5.7.1#files_bucket>`__
diff --git a/psutil/__init__.py b/psutil/__init__.py
index 7fdbc0fc..d9855dc0 100644
--- a/psutil/__init__.py
+++ b/psutil/__init__.py
@@ -226,7 +226,7 @@ AF_LINK = _psplatform.AF_LINK
__all__.extend(_psplatform.__extra__all__)
__author__ = "Giampaolo Rodola'"
-__version__ = "5.7.1"
+__version__ = "5.7.2"
version_info = tuple([int(num) for num in __version__.split('.')])
_timer = getattr(time, 'monotonic', time.time)