summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2016-10-13 02:33:38 +0200
committerGiampaolo Rodola <g.rodola@gmail.com>2016-10-13 02:33:38 +0200
commit7682da24c33b0536888caa62698b7d49b1592872 (patch)
treea516db4b09ffe22640334b58130138b656e62a5f /Makefile
parent378cfb6d762830fb26ecbb522f1b940216f11ad7 (diff)
downloadpsutil-7682da24c33b0536888caa62698b7d49b1592872.tar.gz
add make test-posix cmd; fix test failing on netbsd
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 14ecc5d0..4354d840 100644
--- a/Makefile
+++ b/Makefile
@@ -124,6 +124,10 @@ test-system: install
test-misc: install
$(PYTHON) psutil/tests/test_misc.py
+# Test POSIX.
+test-posix: install
+ $(PYTHON) psutil/tests/test_posix.py
+
# Test memory leaks.
test-memleaks: install
$(PYTHON) psutil/tests/test_memory_leaks.py