summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2020-01-14 12:49:26 -0800
committerGiampaolo Rodola <g.rodola@gmail.com>2020-01-14 12:49:26 -0800
commitbc0168ad4a5467ab369f120e646fda811175b210 (patch)
tree152c14a8720bc83da5db3c4fdc91d70cab9d51f2 /Makefile
parent346999344bf94084e9bed09457abe18260d3bfd1 (diff)
downloadpsutil-bc0168ad4a5467ab369f120e646fda811175b210.tar.gz
properly cleanup C thread
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c86736f9..94fa3b24 100644
--- a/Makefile
+++ b/Makefile
@@ -256,11 +256,11 @@ print-timeline: ## Print releases' timeline.
print-access-denied: ## Print AD exceptions
${MAKE} install
- @$(PYTHON) scripts/internal/print_access_denied.py
+ @$(TEST_PREFIX) $(PYTHON) scripts/internal/print_access_denied.py
print-api-speed: ## Benchmark all API calls
${MAKE} install
- @$(PYTHON) scripts/internal/print_api_speed.py $(ARGS)
+ @$(TEST_PREFIX) $(PYTHON) scripts/internal/print_api_speed.py $(ARGS)
# ===================================================================
# Misc