summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2019-03-13 07:30:52 +0100
committerGitHub <noreply@github.com>2019-03-13 07:30:52 +0100
commitc4467c90ef53cd9eba8ab8be620d71b8477d6ce9 (patch)
tree8fc2a0cac40340b539735eace454cf8c8b537d31 /Makefile
parentda2bdd6d7356b40baca5f2869a5d20e352e5356a (diff)
downloadpsutil-c4467c90ef53cd9eba8ab8be620d71b8477d6ce9.tar.gz
Coloured tests (#1459)
Fixes #1458.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 59ac1506..7d838e87 100644
--- a/Makefile
+++ b/Makefile
@@ -113,11 +113,11 @@ test: ## Run all tests.
test-process: ## Run process-related API tests.
${MAKE} install
- $(TEST_PREFIX) $(PYTHON) -m unittest -v psutil.tests.test_process
+ $(TEST_PREFIX) $(PYTHON) psutil/tests/test_process.py
test-system: ## Run system-related API tests.
${MAKE} install
- $(TEST_PREFIX) $(PYTHON) -m unittest -v psutil.tests.test_system
+ $(TEST_PREFIX) $(PYTHON) psutil/tests/test_system.py
test-misc: ## Run miscellaneous tests.
${MAKE} install