summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
authorGiampaolo Rodola <g.rodola@gmail.com>2017-04-24 19:38:21 +0200
committerGiampaolo Rodola <g.rodola@gmail.com>2017-04-24 19:38:21 +0200
commit1da757c4408911dae34a707b7a63df89cc530727 (patch)
tree586bcea3fa996e9644d0bab88b4336eae9cbbd82 /appveyor.yml
parent1d6df8d52530c6143dcd0260bbcfd384d1315c8f (diff)
downloadpsutil-1da757c4408911dae34a707b7a63df89cc530727.tar.gz
#1018: enable 'python -m psutil.tests' to run tests1018-test-refactoring
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/appveyor.yml b/appveyor.yml
index 896f550f..af7a6319 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -90,7 +90,7 @@ build: off
test_script:
- "%WITH_COMPILER% %PYTHON%/python -V"
- - "%WITH_COMPILER% %PYTHON%/python psutil/tests/runner.py"
+ - "%WITH_COMPILER% %PYTHON%/python psutil/tests/__main__.py"
after_test:
- "%WITH_COMPILER% %PYTHON%/python setup.py bdist_wheel"
@@ -118,7 +118,7 @@ only_commits:
psutil/_pswindows.py
psutil/arch/windows/*
psutil/tests/__init__.py
- psutil/tests/runner.py
+ psutil/tests/__main__.py
psutil/tests/test_memory_leaks.py
psutil/tests/test_misc.py
psutil/tests/test_process.py