summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c86736f9..94fa3b24 100644
--- a/Makefile
+++ b/Makefile
@@ -256,11 +256,11 @@ print-timeline: ## Print releases' timeline.
print-access-denied: ## Print AD exceptions
${MAKE} install
- @$(PYTHON) scripts/internal/print_access_denied.py
+ @$(TEST_PREFIX) $(PYTHON) scripts/internal/print_access_denied.py
print-api-speed: ## Benchmark all API calls
${MAKE} install
- @$(PYTHON) scripts/internal/print_api_speed.py $(ARGS)
+ @$(TEST_PREFIX) $(PYTHON) scripts/internal/print_api_speed.py $(ARGS)
# ===================================================================
# Misc