summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniele Varrazzo <daniele.varrazzo@gmail.com>2017-12-11 02:22:02 +0000
committerDaniele Varrazzo <daniele.varrazzo@gmail.com>2017-12-11 02:22:02 +0000
commit4be2b75816890c0e64430e0bb2249c868f8edc0d (patch)
tree18b3d3e3d25af7cc5fb16f9c431cd5506ec6ca2f
parentf3d21c24fca8504fa24ab45b455f20c0825dca4a (diff)
downloadpsycopg2-4be2b75816890c0e64430e0bb2249c868f8edc0d.tar.gz
Dropped PYTHONPATH propagation in 'make check'
Psycopg doesn't have other dependencies outside the stdlib so what's there is probably just noise.
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 07fbc21..f22ad6b 100644
--- a/Makefile
+++ b/Makefile
@@ -65,7 +65,7 @@ env:
$(MAKE) -C doc $@
check:
- PYTHONPATH=$(BUILD_DIR):$(PYTHONPATH) $(PYTHON) -c "import tests; tests.unittest.main(defaultTest='tests.test_suite')" --verbose
+ PYTHONPATH=$(BUILD_DIR) $(PYTHON) -c "import tests; tests.unittest.main(defaultTest='tests.test_suite')" --verbose
testdb:
@echo "* Creating $(TESTDB)"