summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniele Varrazzo <daniele.varrazzo@gmail.com>2018-05-18 12:07:03 +0100
committerGitHub <noreply@github.com>2018-05-18 12:07:03 +0100
commit548e28135023252ea79830e52521e2a8c1c0bd37 (patch)
treea2145a1bcb6faea6bf5ab664b0364b88f653903b
parent90b26c3e2369e4aa9cf4a70f8ff1e17b06607de0 (diff)
parentb52ff101535218cbf2f6e203dac6dc86b173d4f1 (diff)
downloadpsycopg2-548e28135023252ea79830e52521e2a8c1c0bd37.tar.gz
Merge pull request #715 from hroncok/py37
Travis CI: Run tests on Python 3.7
-rw-r--r--.travis.yml4
1 files changed, 3 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 2fbf701..51cba9a 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -6,12 +6,14 @@ language: python
python:
- 2.7
+ - 3.7-dev
- 3.6
- 3.5
- 3.4
install:
- - python setup.py install
+ - pip install -U pip setuptools wheel
+ - pip install .
- rm -rf psycopg2.egg-info
- sudo scripts/travis_prepare.sh