summaryrefslogtreecommitdiff
path: root/psycopg2.cproj
diff options
context:
space:
mode:
authorFederico Di Gregorio <fog@initd.org>2009-05-09 14:28:40 +0200
committerFederico Di Gregorio <fog@initd.org>2009-05-09 14:28:40 +0200
commit3935c019fe43857394520e9ac1b2bb390a15a4e0 (patch)
treef2aaef33541ced7dd6678926f1bf3df0e8042822 /psycopg2.cproj
parent06eb574cec974027a1e3aa1a50e254908d07cda8 (diff)
downloadpsycopg2-3935c019fe43857394520e9ac1b2bb390a15a4e0.tar.gz
Fixed error in fetchXXX methods
Diffstat (limited to 'psycopg2.cproj')
-rw-r--r--psycopg2.cproj12
1 files changed, 6 insertions, 6 deletions
diff --git a/psycopg2.cproj b/psycopg2.cproj
index 1e23a87..23f5b35 100644
--- a/psycopg2.cproj
+++ b/psycopg2.cproj
@@ -7,7 +7,7 @@
<SchemaVersion>2.0</SchemaVersion>
<ProjectGuid>{CFD80D18-3EE5-49ED-992A-E6D433BC7641}</ProjectGuid>
<Compiler>
- <Compiler ctype="GccCompiler" xmlns="" />
+ <Compiler ctype="GccCompiler" />
</Compiler>
<Language>C</Language>
<Target>Bin</Target>
@@ -17,11 +17,11 @@
<OutputPath>.</OutputPath>
<DefineSymbols>DEBUG MONODEVELOP</DefineSymbols>
<CodeGeneration>
- <CodeGeneration ctype="CCompilationParameters" xmlns="" />
+ <CodeGeneration ctype="CCompilationParameters" />
</CodeGeneration>
<CompileTarget>Bin</CompileTarget>
<CustomCommands>
- <CustomCommands xmlns="">
+ <CustomCommands>
<Command type="Build" command="/usr/bin/python setup.py build" workingdir="${ProjectDir}" />
<Command type="Clean" command="/usr/bin/python setup.py clean -a" workingdir="${ProjectDir}" />
</CustomCommands>
@@ -32,7 +32,7 @@
<OutputPath>bin\Release</OutputPath>
<DefineSymbols>MONODEVELOP</DefineSymbols>
<CodeGeneration>
- <CodeGeneration ctype="CCompilationParameters" xmlns="" />
+ <CodeGeneration ctype="CCompilationParameters" />
</CodeGeneration>
<OptimizationLevel>3</OptimizationLevel>
<OutputName>psycopg2</OutputName>
@@ -170,12 +170,12 @@
</ItemGroup>
<ProjectExtensions>
<MonoDevelop>
- <Properties xmlns="">
+ <Properties>
<Policies>
<ChangeLogPolicy UpdateMode="Nearest" VcsIntegration="None" inheritsSet="Mono">
<MessageStyle FileSeparator=", " LineAlign="0" />
</ChangeLogPolicy>
- <TextStylePolicy FileWidth="120" TabWidth="4" TabsToSpaces="False" NoTabsAfterNonTabs="False" RemoveTrailingWhitespace="True" EolMarker="Native" />
+ <TextStylePolicy FileWidth="144" TabWidth="4" TabsToSpaces="True" NoTabsAfterNonTabs="False" RemoveTrailingWhitespace="True" EolMarker="Native" />
</Policies>
</Properties>
</MonoDevelop>