summaryrefslogtreecommitdiff
path: root/scripts/build/appveyor.py
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/build/appveyor.py')
-rwxr-xr-xscripts/build/appveyor.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/scripts/build/appveyor.py b/scripts/build/appveyor.py
index bd65007..4d312b1 100755
--- a/scripts/build/appveyor.py
+++ b/scripts/build/appveyor.py
@@ -326,10 +326,6 @@ def build_binary_packages():
add_pg_config_path()
- # Build .exe packages for whom still use them
- if opt.package_name == 'psycopg2':
- run_python(['setup.py', 'bdist_wininst', "-d", opt.dist_dir])
-
# Build .whl packages
run_python(['setup.py', 'bdist_wheel', "-d", opt.dist_dir])