summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d521470..3536af0 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@ CFFI_MODULES = [
# Manually extract the __about__
__about__ = {}
with open("src/bcrypt/__about__.py") as fp:
- exec (fp.read(), __about__)
+ exec(fp.read(), __about__)
if platform.python_implementation() == "PyPy":
@@ -66,9 +66,11 @@ setup(
"Programming Language :: Python :: Implementation :: CPython",
"Programming Language :: Python :: Implementation :: PyPy",
"Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3 :: Only",
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.9",
],
ext_package="bcrypt",
cffi_modules=CFFI_MODULES,