summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDwayne C. Litzenberger <dlitz@dlitz.net>2012-03-07 21:49:21 -0500
committerDwayne C. Litzenberger <dlitz@dlitz.net>2012-03-07 21:49:21 -0500
commit5f1d0abf8d615dcf8bdcf17f310f9644c8c06305 (patch)
tree78b3284d73cc7b087c43a8174013e231f5cdad22
parent4b3c25f4b872c288ace179c68cebc46cce5039aa (diff)
downloadpycrypto-5f1d0abf8d615dcf8bdcf17f310f9644c8c06305.tar.gz
Delete cruise_config.rb
-rw-r--r--cruise_config.rb34
1 files changed, 0 insertions, 34 deletions
diff --git a/cruise_config.rb b/cruise_config.rb
deleted file mode 100644
index ccf8e40..0000000
--- a/cruise_config.rb
+++ /dev/null
@@ -1,34 +0,0 @@
-# Project-specific configuration for CruiseControl.rb
-
-Project.configure do |project|
-
- # Send email notifications about broken and fixed builds to email1@your.site, email2@your.site (default: send to nobody)
- # project.email_notifier.emails = ['email1@your.site', 'email2@your.site']
-
- # Set email 'from' field to john@doe.com:
- # project.email_notifier.from = 'john@doe.com'
-
- # Build the project by invoking rake task 'custom'
- # project.rake_task = 'custom'
-
- # Build the project by invoking shell script "build_my_app.sh". Keep in mind that when the script is invoked,
- # current working directory is <em>[cruise&nbsp;data]</em>/projects/your_project/work, so if you do not keep build_my_app.sh
- # in version control, it should be '../build_my_app.sh' instead
- python = case project.name
- when /-py2(\d)$/
- "python2.#{$1}"
- else
- "python"
- end
- project.build_command = "#{python} setup.py build test"
-
- # Ping Subversion for new revisions every 5 minutes (default: 30 seconds)
- # project.scheduler.polling_interval = 5.minutes
-
- # Force the project always build once every day and always build whether there are source control changes or not
- # project.scheduler.polling_interval = 1.day
- # project.scheduler.always_build = true
-
- # Force the project to check for source control changes every given time interval, but NOT build if there are no changes
- # project.triggered_by ScheduledBuildTrigger.new(project, :build_interval => 5.minutes, :start_time => 2.minutes.from_now)
-end