summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLucas Garron <lucasg@gmx.de>2013-10-12 14:58:26 -0700
committerDwayne Litzenberger <dlitz@dlitz.net>2016-04-01 17:47:17 -0700
commitbcc6d92fecd98789a0e2fe3a906778533a9e6873 (patch)
tree23346e96e68a6521bf1071c34bf658c0d06002fd
parent7fd528d03b5eae58eef6fd219af5d9ac9c83fa50 (diff)
downloadpycrypto-bcc6d92fecd98789a0e2fe3a906778533a9e6873.tar.gz
Travis CI config file.
-rw-r--r--.travis.yml11
1 files changed, 11 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 0000000..acdfee5
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,11 @@
+language: python
+python:
+ - "2.5"
+ - "2.6"
+ - "2.7"
+ - "3.2"
+ - "3.3"
+# PyCrypto does not support PyPy yet.
+# See https://github.com/dlitz/pycrypto/pull/59
+# - "pypy"
+script: python setup.py test