summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDwayne C. Litzenberger <dlitz@dlitz.net>2009-08-03 21:46:28 -0400
committerDwayne C. Litzenberger <dlitz@dlitz.net>2009-08-28 12:10:23 -0400
commite0739da81927405e1ff90c001ccace77d117ad72 (patch)
tree5142345b10b2eba8d61b58af66ac3f7ff17bc4b0
parent9f5748b214f90dacf13f4b1a93b10dcbed8378ba (diff)
downloadpycrypto-e0739da81927405e1ff90c001ccace77d117ad72.tar.gz
setup.py: Update author/email/URL information
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index bb69fad..da7f02b 100644
--- a/setup.py
+++ b/setup.py
@@ -265,9 +265,9 @@ class TestCommand(Command):
kw = {'name':"pycrypto",
'version':"2.1.0a2", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
- 'author':"A.M. Kuchling",
- 'author_email':"amk@amk.ca",
- 'url':"http://www.amk.ca/python/code/crypto",
+ 'author':"Dwayne C. Litzenberger",
+ 'author_email':"dlitz@dlitz.net",
+ 'url':"http://www.pycrypto.org/",
'cmdclass' : {'build_ext':PCTBuildExt, 'build_py': PCTBuildPy, 'test': TestCommand },
'packages' : ["Crypto", "Crypto.Hash", "Crypto.Cipher", "Crypto.Util",