summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDwayne C. Litzenberger <dlitz@dlitz.net>2010-08-02 17:15:23 -0400
committerDwayne C. Litzenberger <dlitz@dlitz.net>2010-08-02 17:15:23 -0400
commit6acbeba2150688d700dc1f9468d357820ec092e0 (patch)
treef985b2c5c6681286c20f2274b3b8d9ab2ca03d46
parentfd52927b19680ff4bd9fc63736c5616872bee38b (diff)
downloadpycrypto-6acbeba2150688d700dc1f9468d357820ec092e0.tar.gz
Bump to version 2.2v2.2
-rw-r--r--Doc/pycrypt.rst2
-rw-r--r--lib/Crypto/__init__.py2
-rw-r--r--setup.py2
3 files changed, 3 insertions, 3 deletions
diff --git a/Doc/pycrypt.rst b/Doc/pycrypt.rst
index 4b8114b..b0ec12a 100644
--- a/Doc/pycrypt.rst
+++ b/Doc/pycrypt.rst
@@ -2,7 +2,7 @@
Python Cryptography Toolkit
====================================
-**Version 2.1.0**
+**Version 2.2**
The Python Cryptography Toolkit describes a package containing various
cryptographic modules for the Python programming language. This
diff --git a/lib/Crypto/__init__.py b/lib/Crypto/__init__.py
index 1342c28..d29e258 100644
--- a/lib/Crypto/__init__.py
+++ b/lib/Crypto/__init__.py
@@ -38,7 +38,7 @@ Crypto.Util Various useful modules and functions (long-to-string
__all__ = ['Cipher', 'Hash', 'Protocol', 'PublicKey', 'Util']
-__version__ = '2.1.0' # See also below and setup.py
+__version__ = '2.2' # See also below and setup.py
__revision__ = "$Id$"
# New software should look at this instead of at __version__ above.
diff --git a/setup.py b/setup.py
index 95420f2..0e05195 100644
--- a/setup.py
+++ b/setup.py
@@ -237,7 +237,7 @@ class TestCommand(Command):
self.announce("running extended self-tests")
kw = {'name':"pycrypto",
- 'version':"2.1.0", # See also: lib/Crypto/__init__.py
+ 'version':"2.2", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
'author':"Dwayne C. Litzenberger",
'author_email':"dlitz@dlitz.net",