summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDwayne C. Litzenberger <dlitz@dlitz.net>2011-10-22 13:29:01 -0400
committerDwayne C. Litzenberger <dlitz@dlitz.net>2011-10-22 13:29:01 -0400
commita23efbfbb7e6ead0ae87a2c3f889ca4a4ef00d4a (patch)
treefd40a24b55f6842f4d876b30c9a4b10399d5a7c6
parent0b370a7aea9c67bc9e69408598f57ca71e091509 (diff)
downloadpycrypto-a23efbfbb7e6ead0ae87a2c3f889ca4a4ef00d4a.tar.gz
Bump to v2.4
-rw-r--r--Doc/pycrypt.rst2
-rw-r--r--lib/Crypto/__init__.py2
-rw-r--r--setup.py2
3 files changed, 3 insertions, 3 deletions
diff --git a/Doc/pycrypt.rst b/Doc/pycrypt.rst
index 3789bba..d74bf0c 100644
--- a/Doc/pycrypt.rst
+++ b/Doc/pycrypt.rst
@@ -2,7 +2,7 @@
Python Cryptography Toolkit
====================================
-**Version 2.3**
+**Version 2.4**
The Python Cryptography Toolkit describes a package containing various
cryptographic modules for the Python programming language. This
diff --git a/lib/Crypto/__init__.py b/lib/Crypto/__init__.py
index d596e4f..56e4c67 100644
--- a/lib/Crypto/__init__.py
+++ b/lib/Crypto/__init__.py
@@ -38,7 +38,7 @@ Crypto.Util Various useful modules and functions (long-to-string
__all__ = ['Cipher', 'Hash', 'Protocol', 'PublicKey', 'Util']
-__version__ = '2.3' # See also below and setup.py
+__version__ = '2.4' # See also below and setup.py
__revision__ = "$Id$"
# New software should look at this instead of at __version__ above.
diff --git a/setup.py b/setup.py
index 09fbc09..0f1ef01 100644
--- a/setup.py
+++ b/setup.py
@@ -378,7 +378,7 @@ class TestCommand(Command):
self.announce("running extended self-tests")
kw = {'name':"pycrypto",
- 'version':"2.3", # See also: lib/Crypto/__init__.py
+ 'version':"2.4", # See also: lib/Crypto/__init__.py
'description':"Cryptographic modules for Python.",
'author':"Dwayne C. Litzenberger",
'author_email':"dlitz@dlitz.net",