summaryrefslogtreecommitdiff
path: root/appveyor.yml
diff options
context:
space:
mode:
Diffstat (limited to 'appveyor.yml')
-rw-r--r--appveyor.yml3
1 files changed, 2 insertions, 1 deletions
diff --git a/appveyor.yml b/appveyor.yml
index 40ae28c..a09850a 100644
--- a/appveyor.yml
+++ b/appveyor.yml
@@ -32,7 +32,8 @@ test_script:
# Note that you must use the environment variable %PYTHON% to refer to
# the interpreter you're using - Appveyor does not do anything special
# to put the Python evrsion you want to use on PATH.
- - "build.cmd %PYTHON%\\python.exe setup.py test"
+ #- "build.cmd %PYTHON%\\python.exe setup.py test"
+ - "build.cmd %PYTHON%\\python.exe setup.py build test"
after_test:
# This step builds your wheels.