summaryrefslogtreecommitdiff
path: root/bootstrap.sh
diff options
context:
space:
mode:
Diffstat (limited to 'bootstrap.sh')
-rwxr-xr-xbootstrap.sh12
1 files changed, 9 insertions, 3 deletions
diff --git a/bootstrap.sh b/bootstrap.sh
index e7ba88a..bf2fae6 100755
--- a/bootstrap.sh
+++ b/bootstrap.sh
@@ -2,6 +2,12 @@
# Generates ./src/config.h.in and ./configure
set -e
-aclocal
-autoheader
-autoconf
+aclocal --force -I m4
+autoconf --force
+autoheader --force
+
+# The following line is needed to generate build-aux/*, but it will fail
+# because we have no Makefile.am
+mkdir -p build-aux
+echo "** You can ignore the following error about a missing Makefile.am"
+automake --add-missing --copy || true