summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e656772..704280e 100644
--- a/setup.py
+++ b/setup.py
@@ -415,7 +415,7 @@ kw = {'name':"pycrypto",
sources=["src/DES3.c"]),
# Stream ciphers
- Extension("Crypto.Cipher.ARC4",
+ Extension("Crypto.Cipher._ARC4",
include_dirs=['src/'],
sources=["src/ARC4.c"]),
Extension("Crypto.Cipher.XOR",