summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2015-03-11 12:35:21 -0700
committerTushar Gohad <tushar.gohad@intel.com>2015-03-11 15:45:53 -0700
commit2176fe64ff80bf9535275a7c69624489a7660f3c (patch)
tree7e4277ec740f46ee927ed998a1c637d430fa7426
parentc402f9993a09c940c9da5a049d79e6eb27458906 (diff)
downloadpyeclib-2176fe64ff80bf9535275a7c69624489a7660f3c.tar.gz
Redo a PyPi/PEP440-friendly version/tag (v1.0.2)v1.0.2
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ebea73b..c2126b6 100644
--- a/setup.py
+++ b/setup.py
@@ -161,7 +161,7 @@ def _check_library(library, soname, library_url, mode, distribution):
sys.exit(retval)
make_cmd = ("make")
if mode == "install":
- make_cmd = ("%s && sudo make install" % make_cmd)
+ make_cmd = ("%s && make install" % make_cmd)
retval = os.system(make_cmd)
if retval != 0:
print("***************************************************")
@@ -268,7 +268,7 @@ module = Extension('pyeclib_c',
sources=['src/c/pyeclib_c/pyeclib_c.c'])
setup(name='PyECLib',
- version='1.0-rc2',
+ version='1.0.2',
author='Kevin Greenan',
author_email='kmgreen2@gmail.com',
maintainer='Kevin Greenan and Tushar Gohad',