summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2015-03-08 02:20:20 -0700
committerTushar Gohad <tushar.gohad@intel.com>2015-03-08 02:23:38 -0700
commit6f0f496a10a91217b3c2b8bda6aa98f03b53a70a (patch)
treeca59a39d96d33336d805142aabd7ae1dbf8d15df
parentc633cdc5943aaec3584415c375635789e03f151e (diff)
downloadpyeclib-6f0f496a10a91217b3c2b8bda6aa98f03b53a70a.tar.gz
Add 'clean' target to Makefile
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 9a036b5..7540255 100644
--- a/Makefile
+++ b/Makefile
@@ -39,3 +39,8 @@ test: build
--cover-html --cover-html-dir=${TOPDIR}/cover \
$(UNITS)
rm -f .coverage
+
+clean:
+ -rm -f pyeclib_c.so
+ -rm -rf build
+ python setup.py clean