summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKevin Greenan <kmg@box.com>2015-08-02 09:51:49 -0700
committerKevin Greenan <kmg@box.com>2015-08-02 09:51:49 -0700
commit6647ecdad15f8f401d89287c80195e4d55c3d49b (patch)
treec88046b414c2b7767c81eabca585e8a5ff5beb12
parent6bc5f26a6e361412df45f43e03cc32e65aed6e91 (diff)
downloadpyeclib-6647ecdad15f8f401d89287c80195e4d55c3d49b.tar.gz
Fix spacing for PEP8 compliance
-rw-r--r--setup.py20
1 files changed, 10 insertions, 10 deletions
diff --git a/setup.py b/setup.py
index 92c64cd..5386d5d 100644
--- a/setup.py
+++ b/setup.py
@@ -57,16 +57,16 @@ default_library_paths = [default_python_libdir]
#
configure_prefix="/usr"
if platform_str.find("Darwin") > -1:
- #
- # There appears to be a bug with OS 10.9 and later where
- # specifying -L/usr/lib to the linker *will not* search
- # /usr/lib, but will resolve to a directory in the Xcode
- # tree.
- #
- mac_major = int(platform.mac_ver()[0].split(".")[0])
- mac_minor = int(platform.mac_ver()[0].split(".")[1])
- if mac_major == 10 and mac_minor > 9:
- configure_prefix="/usr/local"
+ #
+ # There appears to be a bug with OS 10.9 and later where
+ # specifying -L/usr/lib to the linker *will not* search
+ # /usr/lib, but will resolve to a directory in the Xcode
+ # tree.
+ #
+ mac_major = int(platform.mac_ver()[0].split(".")[0])
+ mac_minor = int(platform.mac_ver()[0].split(".")[1])
+ if mac_major == 10 and mac_minor > 9:
+ configure_prefix="/usr/local"
# utility routines
def _find_library(name):