summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2015-03-10 22:48:13 -0700
committerTushar Gohad <tushar.gohad@intel.com>2015-03-11 01:20:24 -0700
commitf6221af83160973fc08e2a43ad0e9928039c44ae (patch)
treed464d2cbde50c7f2a48a7e055937baaa61689d8d
parent02bb6148d2b318e1b2cb1a0fffa4121ba87b9d68 (diff)
downloadpyeclib-f6221af83160973fc08e2a43ad0e9928039c44ae.tar.gz
v1.0
-rw-r--r--README2
-rw-r--r--setup.py6
2 files changed, 4 insertions, 4 deletions
diff --git a/README b/README
index 8df531e..a065868 100644
--- a/README
+++ b/README
@@ -1,4 +1,4 @@
-This is v1.0-rc2 of PyECLib. This library provides a simple Python interface for
+This is v1.0 of PyECLib. This library provides a simple Python interface for
implementing erasure codes and is known to work with Python v2.6, 2.7 and 3.x.
To obtain the best possible performance, the library utilizes liberasurecode,
diff --git a/setup.py b/setup.py
index 0e5aefd..83bfc69 100644
--- a/setup.py
+++ b/setup.py
@@ -168,8 +168,8 @@ class install(_install):
module = Extension('pyeclib_c',
- define_macros=[('MAJOR VERSION', '0'),
- ('MINOR VERSION', '9')],
+ define_macros=[('MAJOR VERSION', '1'),
+ ('MINOR VERSION', '0')],
include_dirs=[default_python_incdir,
'/usr/local/include',
'/usr/local/include/jerasure',
@@ -186,7 +186,7 @@ module = Extension('pyeclib_c',
sources=['src/c/pyeclib_c/pyeclib_c.c'])
setup(name='PyECLib',
- version='1.0-rc2',
+ version='1.0',
author='Kevin Greenan',
author_email='kmgreen2@gmail.com',
maintainer='Kevin Greenan and Tushar Gohad',