summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTushar Gohad <tushar.gohad@intel.com>2015-07-22 23:20:53 -0700
committerTushar Gohad <tushar.gohad@intel.com>2015-07-22 23:20:53 -0700
commit5f6b58dc8667c37f7865180f4b4c91365363752a (patch)
treea7f1fa4aa5296d663cc4f625578a537ae566d7f2
parent5c5f7df27d5a373168e2ef633f455412a2c28e4f (diff)
downloadpyeclib-5f6b58dc8667c37f7865180f4b4c91365363752a.tar.gz
PEP8 fixes for setup.py
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index cee4301..b05fb85 100644
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ platform_str = platform.platform()
platform_arch = platform.architecture()
default_python_incdir = get_python_inc()
default_python_libdir = get_python_lib()
-
+
default_library_paths = [default_python_libdir]
if platform_arch[0].startswith('64') and os.path.exists('/lib64'):
@@ -62,7 +62,8 @@ if platform_arch[0].startswith('64') and os.path.exists('/usr/local/lib64'):
default_library_paths.append('/usr/local/lib64')
else:
default_library_paths.append('/usr/local/lib')
-if platform_arch[0].startswith('64') and os.path.exists('%s/lib64' % _exec_prefix):
+if platform_arch[0].startswith('64') and os.path.exists('%s/lib64'
+ % _exec_prefix):
default_library_paths.append('%s/lib64' % _exec_prefix)
else:
default_library_paths.append('%s/lib' % _exec_prefix)