summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKevin Greenan <kmg@box.com>2015-07-31 11:51:09 -0700
committerKevin Greenan <kmg@box.com>2015-07-31 11:51:09 -0700
commitc4e03adddee5d38b953ffcc38b22b5a75b6e8537 (patch)
tree43e0a43fa6e89036482c03f891f89924d901d0b1
parent553515d0c09392efdec86d29784d2e1e4f9ef67f (diff)
downloadpyeclib-c4e03adddee5d38b953ffcc38b22b5a75b6e8537.tar.gz
Another minor fix to setup.py
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6c9ff44..5f3695b 100644
--- a/setup.py
+++ b/setup.py
@@ -57,7 +57,7 @@ default_library_paths = [default_python_libdir]
def _find_library(name):
target_lib = None
if os.name == 'posix' and sys.platform.startswith('linux'):
- target_lib = ctypes.util._findLib_gcc(name)
+ target_lib = _findLib_gcc(name)
else:
target_lib = find_library(name)
if target_lib: