summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 2 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index fdd1ada..0e5aefd 100644
--- a/setup.py
+++ b/setup.py
@@ -79,7 +79,7 @@ class build(_build):
print("** PyECLib requires that the liberasurecode ")
print("** library be installed. The liberasurecode ")
print("** library can be obtained from: ")
- print("** git@bitbucket.org:tsg-/liberasurecode.git")
+ print("** https://bitbucket.org/tsg-/liberasurecode.git")
print("** ")
print("** Please install liberasurecode and try again.")
print("***************************************************")
@@ -138,8 +138,7 @@ class install(_install):
print("***************************************************")
print("** ")
print("** You are running on a Mac! This means that ")
- print("** ")
- print("** Any user using this library must update: ")
+ print("** any user using this library must update: ")
print("** DYLD_LIBRARY_PATH ")
print("** ")
print("** The best way to do this is to put this line:")