summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Vandenberg <jayvdb@gmail.com>2016-07-13 07:56:04 +0700
committerIan Cordasco <sigmavirus24@users.noreply.github.com>2016-07-12 19:56:04 -0500
commitb161e506344d609842e224505fc13374faacfbda (patch)
tree0cfe8eae5aaf077cd73d3e8b7cf20aebf655b3f4
parent72acff0029ba7c98b6b1345c51a3db023409e853 (diff)
downloadpyflakes-b161e506344d609842e224505fc13374faacfbda.tar.gz
Add PyPy 5.3 and PyPy3 5.2-alpha1 (#74)
-rw-r--r--.travis.yml2
1 files changed, 2 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 2faecb3..0b07a39 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -8,7 +8,9 @@ python:
- 3.5
- nightly
- pypy
+ - pypy-5.3
- pypy3
+ - pypy3.3-5.2-alpha1
install:
- pip install flake8==2.1.0 pep8==1.5.6
- python setup.py install