summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteven Myint <git@stevenmyint.com>2017-05-12 10:14:30 -0700
committerGitHub <noreply@github.com>2017-05-12 10:14:30 -0700
commit074c21da3174bc88b2ec02fea767a436e2db643d (patch)
treeff82a35a718532214ffc9b5dce78dae48f5d12a6
parent770f127c9d53234bcf41238d3194c3b91eab841a (diff)
downloadpyflakes-074c21da3174bc88b2ec02fea767a436e2db643d.tar.gz
Allow failure in "nightly" Python until we fix it (#90)
-rw-r--r--.travis.yml3
1 files changed, 3 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 0b07a39..34913ff 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -11,6 +11,9 @@ python:
- pypy-5.3
- pypy3
- pypy3.3-5.2-alpha1
+matrix:
+ allow_failures:
+ - python: nightly
install:
- pip install flake8==2.1.0 pep8==1.5.6
- python setup.py install