summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVille Skyttä <ville.skytta@iki.fi>2016-09-02 10:51:38 +0300
committerJohn Vandenberg <jayvdb@gmail.com>2016-09-02 14:51:38 +0700
commit2f50952805a04fe73315922ae10f0d38e3c3d5dc (patch)
tree4d7f9a033f51abe03bf5453072e89a29702a287c
parent8447662086b8d3a02871e42feee5b9439c5c7d0a (diff)
downloadpyflakes-2f50952805a04fe73315922ae10f0d38e3c3d5dc.tar.gz
Point URLs to PyCQA (#79)
-rw-r--r--AUTHORS2
-rw-r--r--README.rst2
-rw-r--r--pyflakes/checker.py2
-rwxr-xr-xsetup.py2
4 files changed, 4 insertions, 4 deletions
diff --git a/AUTHORS b/AUTHORS
index cb94903..85b1e61 100644
--- a/AUTHORS
+++ b/AUTHORS
@@ -19,4 +19,4 @@ Contributors
* Ignas Mikalajūnas
See also the contributors list on GitHub:
-https://github.com/pyflakes/pyflakes/graphs/contributors
+https://github.com/PyCQA/pyflakes/graphs/contributors
diff --git a/README.rst b/README.rst
index c0c6e28..581938e 100644
--- a/README.rst
+++ b/README.rst
@@ -81,4 +81,4 @@ All changes should be include tests and pass flake8_.
.. _`PEP 8`: http://legacy.python.org/dev/peps/pep-0008/
.. _Pychecker: http://pychecker.sourceforge.net/
.. _`rebase your changes`: https://git-scm.com/book/en/v2/Git-Branching-Rebasing
-.. _`GitHub pull request`: https://github.com/pyflakes/pyflakes/pulls
+.. _`GitHub pull request`: https://github.com/PyCQA/pyflakes/pulls
diff --git a/pyflakes/checker.py b/pyflakes/checker.py
index 1902f13..f08ba3f 100644
--- a/pyflakes/checker.py
+++ b/pyflakes/checker.py
@@ -1321,7 +1321,7 @@ class Checker(object):
self.handleNodeStore(node)
self.handleChildren(node)
if not is_name_previously_defined:
- # See discussion on https://github.com/pyflakes/pyflakes/pull/59.
+ # See discussion on https://github.com/PyCQA/pyflakes/pull/59
# We're removing the local name since it's being unbound
# after leaving the except: block and it's always unbound
diff --git a/setup.py b/setup.py
index c6dd877..387b7bc 100755
--- a/setup.py
+++ b/setup.py
@@ -42,7 +42,7 @@ setup(
long_description=get_long_description(),
author="A lot of people",
author_email="code-quality@python.org",
- url="https://github.com/pyflakes/pyflakes",
+ url="https://github.com/PyCQA/pyflakes",
packages=["pyflakes", "pyflakes.scripts", "pyflakes.test"],
classifiers=[
"Development Status :: 6 - Mature",