summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile8
1 files changed, 1 insertions, 7 deletions
diff --git a/Makefile b/Makefile
index 097f2bc..b458e52 100644
--- a/Makefile
+++ b/Makefile
@@ -40,7 +40,7 @@ VIRTUALENV_OK := $(shell expr `virtualenv --version | \
all: test
-test: clean unittests pyflakes pep8 pep257 pylint
+test: clean unittests pyflakes pep8 pep257
docs: html
@@ -91,12 +91,6 @@ sphinx: docenvsetup
--force \
-o docs pygerrit"
-pylint: testenvsetup
- bash -c "\
- source ./pygerritenv/bin/activate && \
- git ls-files | grep \"\.py$$\" | grep -v "unittests" | \
- xargs pylint --rcfile=.pylintrc"
-
pep257: testenvsetup
bash -c "\
source ./pygerritenv/bin/activate && \