summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKurt McKee <contactme@kurtmckee.org>2020-10-06 13:40:09 -0500
committerGitHub <noreply@github.com>2020-10-06 20:40:09 +0200
commit3f300cf4a3f0bc2504ae007222d94d2e44279f41 (patch)
treecad35ab32a87c4cc7b14f5ece453b845fffb3bd2
parent9454d5487fc73a427ca8e64c6a6b6330599a600d (diff)
downloadpygments-git-3f300cf4a3f0bc2504ae007222d94d2e44279f41.tar.gz
Add Python 3.9 as a supported version (#1554)
Co-authored-by: Matthäus G. Chajdas <Anteru@users.noreply.github.com>
-rwxr-xr-xsetup.py1
-rw-r--r--tox.ini2
2 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f25bb92a..e8efb617 100755
--- a/setup.py
+++ b/setup.py
@@ -55,6 +55,7 @@ setup(
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
'Operating System :: OS Independent',
diff --git a/tox.ini b/tox.ini
index 26b6148b..c45493d1 100644
--- a/tox.ini
+++ b/tox.ini
@@ -1,5 +1,5 @@
[tox]
-envlist = py35, py36, py37, py38, pypy3, lint
+envlist = py35, py36, py37, py38, py39, pypy3, lint
[testenv]
deps =