summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2010-01-01 20:15:37 +0100
committerGeorg Brandl <georg@python.org>2010-01-01 20:15:37 +0100
commita5edbbf85b3c4ada7b562a39cc19cea6ffafcd03 (patch)
tree8e27f82d9eb75731323ad8aa45e2c831bfb80658
parent8448d17a2983fb01855000411f30d1625389771f (diff)
downloadpygments-a5edbbf85b3c4ada7b562a39cc19cea6ffafcd03.tar.gz
Fix makefile.
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 013d7262..6e81f2ee 100644
--- a/Makefile
+++ b/Makefile
@@ -19,13 +19,13 @@ all: clean-pyc check test
check:
@$(PYTHON) scripts/detect_missing_analyse_text.py || true
- @$(PYTHON) scripts/check_sources.py -i pygments/lexers/_mapping.py \
+ @$(PYTHON) scripts/check_sources.py -i build -i dist -i pygments/lexers/_mapping.py \
-i docs/build -i pygments/formatters/_mapping.py -i pygments/unistring.py \
-i pygments/lexers/_vimbuiltins.py
clean: clean-pyc
- rm -r build
- rm -f codetags.html
+ -rm -rf build
+ -rm -f codetags.html
clean-pyc:
find . -name '*.pyc' -exec rm -f {} +