summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2014-11-11 18:13:21 +0100
committerGeorg Brandl <georg@python.org>2014-11-11 18:13:21 +0100
commit15f0c0409888d5fb148e9eb9d20c340acd73d4ea (patch)
tree03e651dc52efd7cb93fabb0d2c25c8c003979444
parent958498ae786cb99087fc0a9a085c8fc4aca9918c (diff)
downloadpygments-15f0c0409888d5fb148e9eb9d20c340acd73d4ea.tar.gz
Use detailed exceptions with nose.
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a5741ffa..65ce0769 100644
--- a/Makefile
+++ b/Makefile
@@ -50,7 +50,7 @@ reindent:
@$(PYTHON) scripts/reindent.py -r -B .
test:
- @$(PYTHON) tests/run.py $(TEST)
+ @$(PYTHON) tests/run.py -d $(TEST)
test-coverage:
- @$(PYTHON) tests/run.py --with-coverage --cover-package=pygments $(TEST)
+ @$(PYTHON) tests/run.py -d --with-coverage --cover-package=pygments $(TEST)