summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorthatch <devnull@localhost>2009-01-03 13:09:30 -0600
committerthatch <devnull@localhost>2009-01-03 13:09:30 -0600
commit2d1547744509fe069f83bc47fcc8af182616ee04 (patch)
tree0fed3b04989d2be9d992a562aa4fbe2ee1c35409 /Makefile
parentdfe11862c0e72233393f976d248366712ceccb3c (diff)
downloadpygments-2d1547744509fe069f83bc47fcc8af182616ee04.tar.gz
Let 'make check' show whitespace issues, even if there are missing
definitions of analyse_text for now.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 85a7ea9b..01dce029 100644
--- a/Makefile
+++ b/Makefile
@@ -20,7 +20,7 @@ all: clean-pyc check test
apidocs: epydoc
check:
- @$(PYTHON) scripts/detect_missing_analyse_text.py
+ @$(PYTHON) scripts/detect_missing_analyse_text.py || true
@$(PYTHON) scripts/check_sources.py -i apidocs -i pygments/lexers/_mapping.py \
-i docs/build -i pygments/formatters/_mapping.py -i pygments/unistring.py \
-i pygments/lexers/_vimbuiltins.py