summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorgbrandl <devnull@localhost>2009-09-15 11:59:05 +0200
committergbrandl <devnull@localhost>2009-09-15 11:59:05 +0200
commit78409982f5db8b2ea40a31124caa394ac2996f70 (patch)
treee91a9bb738f0d6528f56b7b00875f6472be14a39 /Makefile
parentee3c7de8ba3c20401ae223a98413e46ac0db928d (diff)
downloadpygments-78409982f5db8b2ea40a31124caa394ac2996f70.tar.gz
Consistency fixes in the test suite.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index a81376f0..625f5b24 100644
--- a/Makefile
+++ b/Makefile
@@ -19,13 +19,12 @@ all: clean-pyc check test
check:
@$(PYTHON) scripts/detect_missing_analyse_text.py || true
- @$(PYTHON) scripts/check_sources.py -i apidocs -i pygments/lexers/_mapping.py \
+ @$(PYTHON) scripts/check_sources.py -i pygments/lexers/_mapping.py \
-i docs/build -i pygments/formatters/_mapping.py -i pygments/unistring.py \
-i pygments/lexers/_vimbuiltins.py
clean: clean-pyc
rm -f codetags.html
- rm -rf apidocs
clean-pyc:
find . -name '*.pyc' -exec rm -f {} +
@@ -33,7 +32,7 @@ clean-pyc:
find . -name '*~' -exec rm -f {} +
codetags:
- @$(PYTHON) scripts/find_codetags.py -i apidocs -i scripts/pylintrc \
+ @$(PYTHON) scripts/find_codetags.py -i tests/examplefiles -i scripts/pylintrc \
-i scripts/find_codetags.py -o codetags.html .
docs: docs/build