summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorgbrandl <devnull@localhost>2007-01-25 18:29:59 +0100
committergbrandl <devnull@localhost>2007-01-25 18:29:59 +0100
commit19d8c509bee3216d68419d27f34d00d151454e92 (patch)
tree2270c870264f4fb2194d161122a25edd4a0a9b48 /Makefile
parent4d862a0197bee61cd5cfd429ce39d11dbfae6662 (diff)
downloadpygments-19d8c509bee3216d68419d27f34d00d151454e92.tar.gz
[svn] Added using(state=x) and RST lexer by Tim Hatch.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index c84d5221..b04108ec 100644
--- a/Makefile
+++ b/Makefile
@@ -10,11 +10,13 @@
PYTHON ?= python
-export PYTHONPATH ?= $(shell python -c 'print ":".join(line.strip() for line in file("PYTHONPATH"))' 2>/dev/null)
+export PYTHONPATH = $(shell echo "$$PYTHONPATH"):$(shell python -c 'print ":".join(line.strip() for line in file("PYTHONPATH"))' 2>/dev/null)
-.PHONY: apidocs check clean clean-pyc codetags docs epydoc lexermap \
+.PHONY: all apidocs check clean clean-pyc codetags docs epydoc lexermap \
pylint reindent test
+all: test
+
apidocs: epydoc
check: