summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorKurt Neufeld <kneufeld@burgundywall.com>2016-06-02 15:52:24 -0700
committerKurt Neufeld <kneufeld@burgundywall.com>2016-06-02 15:52:24 -0700
commit6bd42c3ccd9ee14b0268592761a0aa0b39bd2b9e (patch)
tree1ec6fc844f321ca08df56470ab1171874f643e7b /Makefile
parent2a887e582957ff231ad520099feeed4e162a37e3 (diff)
downloadpygments-6bd42c3ccd9ee14b0268592761a0aa0b39bd2b9e.tar.gz
added Makefile shortcut test-examplefiles
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index efae8577..d56384b3 100644
--- a/Makefile
+++ b/Makefile
@@ -55,6 +55,9 @@ test:
test-coverage:
@$(PYTHON) tests/run.py -d --with-coverage --cover-package=pygments --cover-erase $(TEST)
+test-examplefiles:
+ nosetests tests/test_examplefiles.py
+
tox-test:
@tox -- $(TEST)