diff options
author | gbrandl <devnull@localhost> | 2007-02-18 15:40:55 +0100 |
---|---|---|
committer | gbrandl <devnull@localhost> | 2007-02-18 15:40:55 +0100 |
commit | 4f20affc8e7133fc897c754ea8d5ef403ab44399 (patch) | |
tree | 6f0f860be85a6be739b3f6683139dc93e84de7fd /Makefile | |
parent | fd77019bad3bc2f829a83b25e75cf61ddcc544a1 (diff) | |
download | pygments-4f20affc8e7133fc897c754ea8d5ef403ab44399.tar.gz |
[svn] Add a new test for pygments.util, fix coverage test.
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 5 |
1 files changed, 4 insertions, 1 deletions
@@ -13,7 +13,7 @@ PYTHON ?= python export PYTHONPATH = $(shell echo "$$PYTHONPATH"):$(shell python -c 'import os; print ":".join(os.path.abspath(line.strip()) for line in file("PYTHONPATH"))' 2>/dev/null) .PHONY: all apidocs check clean clean-pyc codetags docs epydoc mapfiles \ - pylint reindent test + pylint reindent test test-coverage all: clean-pyc check test @@ -68,3 +68,6 @@ reindent: test: @$(PYTHON) tests/run.py $(TESTS) + +test-coverage: + @$(PYTHON) tests/run.py -C $(TESTS) |