summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2014-09-20 09:25:38 +0200
committerGeorg Brandl <georg@python.org>2014-09-20 09:25:38 +0200
commitf44f4394a82ca8d0e08c58850b4c08c67a981d61 (patch)
treee6c20c873b8e80551bfc39a6765483105baa292a /Makefile
parentb46db39223c23d199dad06d479bd2ac165dbed19 (diff)
downloadpygments-f44f4394a82ca8d0e08c58850b4c08c67a981d61.tar.gz
Refactored formatter mapping to work like the lexer mapping.
Thanks to Ilia Choly for the initial pull request.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e28c90c7..9dcbe9d9 100644
--- a/Makefile
+++ b/Makefile
@@ -40,8 +40,8 @@ docs:
make -C doc html
mapfiles:
- (cd pygments/lexers; $(PYTHON) _mapping.py)
(cd pygments/formatters; $(PYTHON) _mapping.py)
+ (cd pygments/lexers; $(PYTHON) _mapping.py)
pylint:
@pylint --rcfile scripts/pylintrc pygments