summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorgbrandl <devnull@localhost>2007-05-03 22:45:12 +0200
committergbrandl <devnull@localhost>2007-05-03 22:45:12 +0200
commit7fa8aaf17b3dd5757eb2ddd4d0eade1cff9d7b96 (patch)
treebc42fe8eb8e720c5080bc56e694225a2794ed957 /Makefile
parent910c67bc2341a7f081affbc564660ec30f866182 (diff)
downloadpygments-7fa8aaf17b3dd5757eb2ddd4d0eade1cff9d7b96.tar.gz
[svn] Make the C# lexer unicode aware.
Warning, major hack ahead: the code to support multiple token defs is not the prettiest.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 86fd4b24..8ff8db76 100644
--- a/Makefile
+++ b/Makefile
@@ -21,7 +21,7 @@ apidocs: epydoc
check:
@$(PYTHON) scripts/check_sources.py -i apidocs -i pygments/lexers/_mapping.py \
- -i docs/build -i pygments/formatters/_mapping.py
+ -i docs/build -i pygments/formatters/_mapping.py -i pygments/unistring.py
clean: clean-pyc
rm -f codetags.html