summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorGeorg Brandl <georg@python.org>2014-11-10 19:58:20 +0100
committerGeorg Brandl <georg@python.org>2014-11-10 19:58:20 +0100
commita19ef4021199452b304431a8a3a53078f4ca4fb4 (patch)
treebac9f13dd2321d7e6bef5ce0e1047f79f5b34870 /Makefile
parent02217d4da9afd61b258265b62a755280990fb3e9 (diff)
downloadpygments-a19ef4021199452b304431a8a3a53078f4ca4fb4.tar.gz
Bring coverage testing up to scratch. Add "pragma: no cover" to __main__ blocks.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 020f6acd..a5741ffa 100644
--- a/Makefile
+++ b/Makefile
@@ -53,4 +53,4 @@ test:
@$(PYTHON) tests/run.py $(TEST)
test-coverage:
- @$(PYTHON) tests/run.py -C $(TEST)
+ @$(PYTHON) tests/run.py --with-coverage --cover-package=pygments $(TEST)